Форум игрового портала Bigstream.ru: Версии клиента - Форум игрового портала Bigstream.ru

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Версии клиента

#1
Пользователь офлайн   GREMLIN 

  • Newcomer
  • Pip
  • Группа: Пользователь
  • Сообщений: 30
  • Регистрация: 11 декабря 08
Репутация: 0
Обычный
Привет у меня вопрос если версия моего клиента 4.3.0 смогу поиграть ???
Изображение
0

#2
Пользователь офлайн   HUNTERok 

  • Rdy to die for BiGstream
  • PipPipPipPipPipPipPipPipPip
  • Группа: Главный администратор
  • Сообщений: 2 883
  • Регистрация: 01 июля 07
Репутация: 147
Очень хороший
Да, наш лаунчер ставь, реалмлист меняй и заходи.
Вреда 4.3.0 клиенту не нанесётся.
1

#3
Пользователь офлайн   PrOt@gOn1sT 

  • zdrt
  • PipPipPipPipPipPipPipPipPip
  • Группа: Пользователь
  • Сообщений: 5 356
  • Регистрация: 06 июня 09
Репутация: 61
Очень хороший
Хантерок, а вы круче, чем я ожидал :D
Изображение
Варик.нет уже не торт.
0

#4
Пользователь офлайн   Spik 

  • User
  • PipPip
  • Группа: Пользователь
  • Сообщений: 155
  • Регистрация: 12 июня 11
  • Команда:Старички...
Репутация: 2
Обычный

Просмотр сообщенияPrOt@gOn1sT (21 января 2012 - 17:39) писал:

Хантерок, а вы круче, чем я ожидал :D

более того, они круче чем Я ожидал :oo:
Изображение
0

#5
Пользователь офлайн   Кентяра 

  • Newcomer
  • Pip
  • Группа: Пользователь
  • Сообщений: 1
  • Регистрация: 11 февраля 12
  • Команда:Кентяра
Репутация: 0
Обычный
Народ привет! Подскажите пожалуйста, вов у меня установлин всё играл нормально, потом что то намутил и теперь пишет что у меня патчи 4.3.2 Что делать? немогу зайти в игру.
0

#6
Пользователь офлайн   HUNTERok 

  • Rdy to die for BiGstream
  • PipPipPipPipPipPipPipPipPip
  • Группа: Главный администратор
  • Сообщений: 2 883
  • Регистрация: 01 июля 07
Репутация: 147
Очень хороший

Просмотр сообщенияКентяра (11 февраля 2012 - 00:19) писал:

Народ привет! Подскажите пожалуйста, вов у меня установлин всё играл нормально, потом что то намутил и теперь пишет что у меня патчи 4.3.2 Что делать? немогу зайти в игру.


Если я правильно понял, то что ты хотел донести :D
Видимо ты запустил лаунчер, лаунчер почистил старый контент нужный для 4.0.6а и начал обновлять клиент до 4.3.2.
Отката пока не придумали, поэтому единственное решение найти клиент 4.0.6а - 4.3.0 версий, чтобы наш лаунчер под ним запустился.
И выражайтесь яснее, скрин всегда можно приложить, всем станет гораздо потятнее.
0

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей